Aural Moon - Progressive Rock Discussion

Aural Moon - Progressive Rock Discussion (http://auralmoon.com/forum/index.php)
-   Website (http://auralmoon.com/forum/forumdisplay.php?f=27)
-   -   Help......please!!! (http://auralmoon.com/forum/showthread.php?t=3187)

KeithieW 05-04-2007 03:11 AM

Help......please!!!
 
Hi Peeps,

Can anyone help this complete idiot sort out a problem?

I use Firefox as my browser when using Aural Moon and up until yesterday it worked beautifully. However now whenever I load the site (or any other site for that matter) none of the "background" frames such as The AM banner at the top of the page load.

They all load in Internet Explorer but not in Firefox. This indicates to me that it is a problem with some sort of setting in Firefox itself. I have been through the set up and can find nothing that fixes it.

Has anyone else had a similar problem and if so how did you fix it?

Any help will be greatly appreciated.

I'm using version 2.0.0.3 of Firefox.

Thank you.

OverHillandDale 05-04-2007 07:42 AM

Re: Help......please!!!
 
Sounds like you may have had an evil empire auto update in IE that changed some settings.

The first thing to try is to complete delete all the files in your Temporary internet folders and cache folders. Delete all cookies. Do that through the Internet Options in the control panel.

I use Foxfire and use an add-on called IE Tab. This helps load pages that work in IE but not as well in FoxFire.

https://addons.mozilla.org/en-US/firefox/addon/1419

Try the above link to the add on. When it's loaded and you have trouble with a site, you go to tools, ie tab, and then add that site to your list.

See if that helps you.

Oh, and ignore what ever any of the Mac Heads say. They can't help you. They'll only try to sound superior like they drive a Mercedes or something.

jtmckinley 05-04-2007 10:46 AM

Re: Help......please!!!
 
You shouldn't need IE tab KW since AM works fine in Firefox, but go ahead and install it if you want to. Check the Tools/Options dialog and on the Content tab see if the Load Images and Enable Javascript checkboxes are checked, if not, check them and try again. If that doesn't work you may want to export your bookmarks (Bookmarks/Manage Bookmarks then File/Export) and then uninstall FF and reinstall and see if that fixes your problem (of course also reimporting your bookmarks you exported via the import function). Finally if even that doesn't work, you may want to try posting to a FF forum, for example http://forums.mozillazine.org/index.php?c=4 which has a support forum. Good luck!

VAXman 05-04-2007 01:44 PM

Re: Help......please!!!
 
Quote:

Originally Posted by KeithieW (Post 26062)
Hi Peeps,

Can anyone help this complete idiot sort out a problem?

I use Firefox as my browser when using Aural Moon and up until yesterday it worked beautifully. However now whenever I load the site (or any other site for that matter) none of the "background" frames such as The AM banner at the top of the page load.

They all load in Internet Explorer but not in Firefox. This indicates to me that it is a problem with some sort of setting in Firefox itself. I have been through the set up and can find nothing that fixes it.

Has anyone else had a similar problem and if so how did you fix it?

Any help will be greatly appreciated.

I'm using version 2.0.0.3 of Firefox.

Thank you.

Buy a Mac and use Safari!

RogorMortis 05-04-2007 03:39 PM

Re: Help......please!!!
 
Safari is crap as I tried it on your MAc and switched to Firefox :D

VAXman 05-04-2007 03:44 PM

Re: Help......please!!!
 
Quote:

Originally Posted by RogorMortis (Post 26071)
Safari is crap as I tried it on your MAc and switched to Firefox :D

It works just fine. What was it you couldn't do?

roger 05-04-2007 03:46 PM

Re: Help......please!!!
 
I use Safari for most of my browsing, but FF for a few things. FF doesn't support Services.

VAXman 05-04-2007 04:41 PM

Re: Help......please!!!
 
Quote:

Originally Posted by roger (Post 26073)
I use Safari for most of my browsing, but FF for a few things. FF doesn't support Services.

One thing nice about Safari (and I don't believe any of the other browsers will do this) is that I can scroll down a web page, refresh the page, and still be positioned where I was. All of the others move focus to the top of the page.

I can also have multiple items and subitems keychain protected in Safari. I get warned when certain things are going on behind the scenes and I have the option of permitting them or not with password protection. FF is not a Mac product so it isn't integrated in this way.

podakayne 05-04-2007 07:03 PM

Re: Help......please!!!
 
FF does that too VAX, and youknow i love my macs...i use FF exclusively!

hope keithie gets some satisfaction
i also like you can send a link via email from the browser.

VAXman 05-04-2007 09:34 PM

Re: Help......please!!!
 
Quote:

Originally Posted by podakayne (Post 26077)
FF does that too VAX, and youknow i love my macs...i use FF exclusively!

hope keithie gets some satisfaction
i also like you can send a link via email from the browser.

Hmm... It doesn't do it here. Neither does Netscape and Opera.

Sven 05-04-2007 10:32 PM

Re: Help......please!!!
 
...

Sven 05-04-2007 10:41 PM

Re: Help......please!!!
 
...

VAXman 05-05-2007 07:26 AM

Re: Help......please!!!
 
Quote:

Originally Posted by podakayne (Post 26077)
FF does that too VAX, and youknow i love my macs...i use FF exclusively!

It doesn't do it on the Aural Moon page.

Current release of FireFox is installed on my Mac:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3)
Gecko/20070309
Firefox/2.0.0.3

Scroll to the very bottom of the AuralMoon.com web page.
Then click on the blue refresh arror.
Page focus is returned at the top of the page.

Rick and Roll 05-05-2007 07:48 AM

Re: Help......please!!! how is it going?
 
All of this back and forth is quite fascinating about the browsers (note tongue firmly planted in cheek), but Keith is your problem fixed? There's been some suggestions and we haven't heard from you.

Wish I was able to help. I'm just wallowing away happily on my pc:yougo

KeithieW 05-05-2007 03:35 PM

Re: Help......please!!! how is it going?
 
Quote:

Originally Posted by Rick and Roll (Post 26086)
All of this back and forth is quite fascinating about the browsers (note tongue firmly planted in cheek), but Keith is your problem fixed? There's been some suggestions and we haven't heard from you.

Wish I was able to help. I'm just wallowing away happily on my pc:yougo

Thanks Rick......no it isn't fixed yet. I tried the idea from Hill and Dale but that didn't work. I got a little fed up when the thread got "hijacked" into a Mac vs PC deal but then I just laughed because that's really the norm here and I'm as guilty of that as everyone and long may it continue.

My good friend jtm came up with what I think is the best idea and I'm going to try that now.

I can still log in OK and shout and request AND the page works as near as damn it OK in IE but I want to use Firefox as it used to work better there....so did all the other sites I use frequently like Prog Ears.

Be back later.

VAXman 05-05-2007 04:45 PM

Re: Help......please!!! how is it going?
 
Quote:

Originally Posted by KeithieW (Post 26091)
Thanks Rick......no it isn't fixed yet. I tried the idea from Hill and Dale but that didn't work. I got a little fed up when the thread got "hijacked" into a Mac vs PC deal but then I just laughed because that's really the norm here and I'm as guilty of that as everyone and long may it continue.

http://forums.mozillazine.org/viewtopic.php?t=288184

...and now I'll go fuck off and leave you guys with so much more system mgt. knowledge to run the moon. Good luck.

KeithieW 05-05-2007 05:27 PM

Re: Help......please!!! how is it going?
 
Quote:

Originally Posted by VAXman (Post 26094)
http://forums.mozillazine.org/viewtopic.php?t=288184

...and now I'll go fuck off and leave you guys with so much more system mgt. knowledge to run the moon. Good luck.

Hey VAX....I'm sorry if my comments came across as dissing you.......that was never my intention.

I've managed to sort it all out after trying a few of the ideas given by the good moon folk here. Mr Mortis came up with something that together with jtm's post did the trick.

Again, I apologise for any offence caused Brian. You know that I hold everything you do for Aural Moon in the highest regard. Please feel free to e-mail me and we can discuss this in private.

Rick and Roll 05-05-2007 05:38 PM

Re: Help......please!!! how is it going?
 
Quote:

Originally Posted by KeithieW (Post 26091)
My good friend jtm came up with what I think is the best idea and I'm going to try that now.

I can still log in OK and shout and request AND the page works as near as damn it OK in IE but I want to use Firefox as it used to work better there....so did all the other sites I use frequently like Prog Ears.

Be back later.

Hey, he's MY good friend! :)

I frequently like Prog Ears also...they're tasty with Rock and Roll Stew (8-D

KeithieW 05-06-2007 02:38 AM

Re: Help......please!!!
 
A big thank you to everyone who helped me resolve this annoying problem.

In the end I uninstalled Firefox, Cleared all the irritating Temp files from the system, re-installed Firefox the deleted and remade all the necessary Bookmarks. It's now working as good as ever.

Thanks Moonbuds/budettes.


All times are GMT -5. The time now is 08:51 AM.

Integrated by BBpixel Team 2019 :: jvbPlugin R1011.362.1
Powered by vBulletin Version 3.6.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.